PHP Kore Framework Lite

De Wiki levelKro

Cette version du PHP Kore Framework n'inclus aucun script, il est conçu pour être copier et programmer à l'ancienne. Offre une structure de configuration de base avec également un support pour les thèmes. IL ne requière pas de base SQL, mais le supporte.

Pré-requis

  • Apache 2+
  • PHP 5.6+
  • mod_rewrite configuré avec Apache (support du .htaccess)